Missing Link Fix

May 27, 2009 at 2:08 PM

The link in Central Admin was missing for me as well so I followed the advice of JeroenRitmeijer (repeated below).  

Change the RequireSiteAdministrator element to FALSE in the elements.xml file in 12-hive\templates\features\starznetlogviewer folder.  Then reset IIS.  The link will show up on the CA Operations page.

------- old comments -------

 

JeroenRitmeijer wrote on Dec 15 2008:
The link doesn't show up for me in Central Administration either even though my account is a Farm Administrator. As a workaround I have set RequireSiteAdministrator to FALSE in C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\12\TEMPLATE\FEATURES\StarznetLogViewer. After an IISRESET Everything works fine. Note that if you have multiple web front end servers you need to cary out this step on all of them.
nbird wrote on Nov 25 2008:
I initially had the same issue. You must log in Central Admin as an account that has sufficient rights to activate the feature. Otherwise, it says it is active, but if you look in your event log, you will see an error that it wasn't able to connect to the configuration database.
signupsoftware wrote on Nov 24 2008:
Hello, I installed both the June and November version and neither of them showed the "Log File Viewer" link under the "Logging and Reporting" section. I am unable to use this tool unless that shows up. Is there any way to have it fixed or access the link somewhere else to access this tool? Note there was no errors when deploying the solution to the farm. I am deploying the tool to MOSS 2007.